Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a fresh installation of Karmic Koala which keeps freezing very soon after login. I had this problem before with the same machine and the previous time I believe I solved it by booting up in safe mode and disabling all power management software, and then rebooting. However, I can't remember how I disabled the power management stuff. I don't remember if it was APM or ACPI or what.

Can you tell me how I can disable all power management stuff?

share|improve this question
up vote 0 down vote accepted

I just had to do this recently, here is what I did.

At the grub menu selection screen, highlight the kernel command line and press "e" to edit that line. Add acpi=off to the end of the line, press enter then b to boot your computer.

The change you have just made is for this session only. To make it permanent (if it solves your issue), edit /boot/grub/menu.lst to include this option.

from http://ubuntu-utah.ubuntuforums.org/showthread.php?t=57019

In Karmic, I believe they've done away with menu.lst, but you just need to add ACPI=off to whatever they use for the grub config (/boot/grub/grub.cfg I think).

Good luck

share|improve this answer

You must log in to answer this question.