Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a problem with font antialiasing on a Windows XP PC. Example image (top half bad vs bottom half good taken on another XP box):

enter image description here

I'm using normal antialiasing (I don't like ClearType).

What could be causing this?

share|improve this question
1  
Those look the same on my screen. Perhaps it's a difference in your monitors? (Though the bottom one looks a bit "bolder", I don't see any difference in the anti-aliasing between the two images... actually the bottom half just looks like ClearType to me) –  Billy ONeal Sep 1 '11 at 4:14
    
Take another screenshot, and scale them by 400% using nearest neighbour interpolation. Since text on both looks the same (i.e. no "corruption") it's difficult to advise further. –  Ian Boyd Apr 17 '12 at 0:07
add comment

2 Answers

If this only happens in IE and not your desktop, IE may still be using ClearType. There is a setting under Internet Options | Advanced tab | Multimedia | "Always use ClearType for HTML*".

This setting also affects HTML emails in Outlook.

I'm one of the lucky people that can't stand the ClearType and strive to turn it off. However, you can also tweak how ClearType works using this site and ClearType Tuner PowerToy. (After tweaking I can make it acceptable for my eyes, but I hate doing that for every system I touch.)

I hope these tweaks help.

share|improve this answer
    
Nope, screenshot is from Firefox, but it happens everywhere. It's not cleartype, it's the right type of antialiasing, it just looks corrupted. –  Matteo Riva Jan 11 '10 at 8:34
    
@kemp, so is this something new, or do you just not like regular Windows' anti-aliasing (I know I don't, so I don't see what the big deal is). –  Anonymous Jan 11 '10 at 15:07
add comment

If this is happening everywhere, not just web browsers, you probably have ClearType enabled for all font rendering. To disable in in XP (where '>' means to click the menu item, tab, or button):

Start > Control Panels > Display > Appearance > Effects > uncheck "Smooth edges of screen fonts"

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.