Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I really, really, really HATE eclipse web tools autocomplete.

I can't stand it. It completes tags for me even if the tag has a typo

    <stronng></stronng>

I tried everything, completely disabling "content assist" in every single language mode I could find, and it STILL throws in the stupid end-tag, which I DON'T want.

share|improve this question
add comment

2 Answers 2

up vote 5 down vote accepted

On 3.5 it's in prefs under Web->HTML Files->Editor->Typing.

share|improve this answer
    
That's been bugging me for 3 years. :) –  Will Jan 20 '13 at 19:46
add comment

If you have Zen Coding and Aptana you'll also need to turn off one or more of:

Eclipse > Prefs > Zen Coding > Expand abbrevs with tab key
Eclipse > Prefs > Apatana Studio > Editors > Auto insert closing tags
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.