Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This has been happening for the last week or so.

It happens if I don't access it for a while. As long as I keep using it, it seems to work.

share|improve this question
up vote 2 down vote accepted

this didn't happen with version 3.5.6?

  • check your extensions and make sure they're all up-to-date.

  • if this doesn't help, start disabling the extensions one by one to eliminate the culprit.

  • if that fails: backup Firefox with FEBE (Firefox Environment Backup) or MozBackup (a backup is always handy to have anyway :), uninstall Firefox completely and reinstall it, then restore your profile, bookmarks and addons from the backup.

  • as a last resort, you can revert back to version 3.5.6 which you can download here.

share|improve this answer
    
Who knows from 3.5.6? Whatever it was, it worked. With my expertise, I think I'll just tolerate it until 3.5.7?? .8??. Thanks and regards. – Xavierjazz Jan 11 '10 at 2:32
    
well, 3.5.7 was released only 6 days ago. – Molly7244 Jan 11 '10 at 2:36
    
I'm not clear. I'm not knowledgable. Thanks for your information. Regards. – Xavierjazz Jan 11 '10 at 3:52

I was also facing this problem, I suggest to just upgrade it to 3.6 version. It will become stable. I was also not able to further from my home page Google. Then, I just click help, Check for updates and Upgraded it to latest version 3.6. I don't know this is right solution or not, but it works for me.

share|improve this answer
    
Thanks. I did this, but it still occasionally. – Xavierjazz Feb 1 '10 at 15:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .