Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This has been happening for the last week or so.

It happens if I don't access it for a while. As long as I keep using it, it seems to work.

share|improve this question
add comment

2 Answers 2

up vote 2 down vote accepted

this didn't happen with version 3.5.6?

  • check your extensions and make sure they're all up-to-date.

  • if this doesn't help, start disabling the extensions one by one to eliminate the culprit.

  • if that fails: backup Firefox with FEBE (Firefox Environment Backup) or MozBackup (a backup is always handy to have anyway :), uninstall Firefox completely and reinstall it, then restore your profile, bookmarks and addons from the backup.

  • as a last resort, you can revert back to version 3.5.6 which you can download here.

share|improve this answer
    
Who knows from 3.5.6? Whatever it was, it worked. With my expertise, I think I'll just tolerate it until 3.5.7?? .8??. Thanks and regards. –  Xavierjazz Jan 11 '10 at 2:32
    
well, 3.5.7 was released only 6 days ago. –  Molly7244 Jan 11 '10 at 2:36
    
I'm not clear. I'm not knowledgable. Thanks for your information. Regards. –  Xavierjazz Jan 11 '10 at 3:52
add comment

I was also facing this problem, I suggest to just upgrade it to 3.6 version. It will become stable. I was also not able to further from my home page Google. Then, I just click help, Check for updates and Upgraded it to latest version 3.6. I don't know this is right solution or not, but it works for me.

share|improve this answer
    
Thanks. I did this, but it still occasionally. –  Xavierjazz Feb 1 '10 at 15:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.