Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Running Windows 7 Pro, 32 bit.

Installed Windows Virtual PC and XP Mode. Got XP Mode working but now when I run Start>Programs>Windows Virtual PC> Windows Virtual PC it just opens a Windows Explorer folder showing the XP Mode Virtual PC: Windows XP Mode.vmcx

What's up?

share|improve this question
up vote 9 down vote accepted

It looks like the Folders have gotten fouled up. I read one post that Folder Reset might fix it (but didn't for me) and that you could run the VPC Wizard (which worked for me) thusly:

vpcwizard.exe typed in the Start Search, or Start Run box, should give you access to the Create Virtual Machine Wizard.

share|improve this answer
CAUSE: Windows 7 "forgets" that it should be showing the special toolbar for the VPC folder: The toolbar is missing on my PC. I read elsewhere that if you Reset the Folder it comes back. That worked for me, but I forgot how I did it exactly. So, two solutions: 1. Run the vpcwizard.exe OR 2. Reset the folder so the button show sup. – Clay Nichols Jan 13 '10 at 18:11

That's the Virtual PC manager. You can have more than one Virtual Machine configured and that's the interface to manage them (you can change settings, how much ram is allocated, etc.) as well as starting and stopping them.

To start the Windows XP Mode that you set up, you can:

  1. Click on Start -> All Programs -> Windows Virtual PC -> Windows XP Mode
  2. Open the Virtual PC Manager and double click the machine you want to start.
  3. Open the Virtual PC Manager and right click -> Open to start the machine.

As you install programs in Windows XP Mode shortcuts will be created in your Windows 7 start menu to launch them.

share|improve this answer

I had the VPC options on the toolbar, but they were after the usual options "Organize," "Include in Library," "Share With," and "Burn." When I clicked on the ">>" button, I saw "Create Virtual Machine."

It totally threw me though because I've been using this since the 90s and I'm used to just having the main window open up. This is way less intuitive.

share|improve this answer

I am here because every night I run Norton Utilities 15 to clean my Registry. Without fail it always says a High Priority value is missing or invalid. When i click to repair it, it never is repaired. It lists the hexkey followed by "default=%ProgramFiles%\VirtualPC\".

I never use the virtual pc because all my programs seem to work fine in Win 7 64bit. So I tried to activate it,VPC, and when I clicked on it from the start menu it opened a win explorer window to the windows xp folder. I closed that window and went back to the start menu and clicked on windows xp since they were both listed under the same location as windows virtual pc, and clicked it. The virtual pc window opened without problems and shows the tool bar at the top of the window. So far as I can tell it is working fine, but not sure how to truely test it. Still don't know why I always get the above displayed problem with Norton. What opens what is of no particular concern to me as I just created a shortcut on the Desktop using windows xp the renamed it to say Win VPC.

share|improve this answer

Perhaps when running VPC you must specify which VPC you want to run, and the explorer window is simply a means to select which one (e.g. the .vmcx file)?

share|improve this answer

I wondered the same thing myself once, and noticed that there was a special toolbar when I browsed that folder - do you have the same thing? One of the buttons should allow you to create a new virtual machine.

Edit: There is a picture of the toolbar on this post from MSDN:

share|improve this answer
The toolbar is missing on my PC. I read elsewhere that if you Reset the Folder it comes back. That worked for me, but I forgot how I did it exactly. – Clay Nichols Jan 13 '10 at 18:10
In that case here is a link to a registry fix:… From that page, it also has the suggestion of running %windir%\System32\VPCWizard.exe if all else fails. – ScottF Jan 14 '10 at 0:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .