Sign up ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I'm logged in as an Administrator on Windows 7. When I try to delete a folder (which shows Security settings indicating that Administrators have FULL access) I get a message that :

You require permission from SYSTEM to make changes to this file.

I don't have any other user accounts on this computer.

What's up with this?

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007 windows-7 Oct 27 at 13:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3 Answers 3

up vote 4 down vote accepted

I figured it out:

The file is owned by SYSTEM (system service)

You have to change the ownership via command line: takeown /f (this is from How To Geek which then recommends using the CACLS command but that's been deprecated and it's easier to do it via the Security interface)

Right click the file and choose Properties> Security tab> choose Administrators (if you are one) then set the Edit Permissions, setting it to FULL.

share|improve this answer
I was going to suggest that, but then I decided not because you said you had permissions. Well, I guess if that work, good, thanks for passing that on, I will have to remember that. – Scott McClenning Jan 12 '10 at 6:53
When I try this, I get "Access is denied". So I'm not even able to modify the permissions. – Jack Marchetti Feb 27 '13 at 17:35

It was my company's anti-virus software not allowing the download. It would download the file, then say:

You require permissions from DOMAIN\USER to make changes to this file

Even though I am a domain admin. I disabled my anti-virus (in this case VIPRE) and it worked. Downloaded the file just fine. VIPRE thought FileZilla was a "known bad" in its application rating, and it was blocking the download.

share|improve this answer

In my case I was trying to delete a folder from a network share which was write-protected.

Because the PCs had similar names I didn't realize that I was working on the remote folder instead of the local folder.

Solution: simply delete the correct (local) folder.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.