Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Sndrec32.exe is able to record my voice on other PC , but it fails to record my voice on my PC.

I am having this driver : microsoft uua funtion driver for high definition audio -adi 1986 5.2.3790.1830

My OS : windows XP Pro 64-bit

What is causing the problem ??

*I can play sound but can't record on my PC (I guess simply the recorder is not "hearing" me). I can play and record on other PC with SoundMax HD digital Audio driver*

I am able to play and record with USB headsets properly.. Why ?

share|improve this question
sorry i ll take care of it in future. – ashish Jan 13 '10 at 12:29
The volume control panel thingy in Windows has a menu named Options, which allows you to specify what controls are to be shown. If you enable the microphone, can you then see the level meter (the green blocks) record your voice? (When the microphone control is visible, also ensure it's not muted.) – Arjan Jan 13 '10 at 12:59

It depends on which sound card you have, and on potentially plenty of other details. Precise already which sound card you have, if you know it.

You need to provide more details as well. Are you able to play sound? Is the problem only about recording? What do you mean by "failing"? Do you have an error, or simply the recorder is not "hearing" you?

In this last case, you might want to check your audio recording options, and check if the correct source (microphone, normally) is selected, as well as the volume of it. (You can find a tutorial about it at this link)

Edit: Your usb headphone is probably installing its own sound driver, and is taking place of the regular sound card for recording. There is probably only one channel for it, so it works good. Check what I recommended you in the above lines, make sure that your sound card is selected as the default recording device (in sound options), and check that the microphone is selected as the recording channel to use, in the mixer.

Edit2: If settings are correct, I don't have much more to propose besides trying microphone on another computer, and trying another microphone on the computer where there is a problem, to be sure where is the issue.

share|improve this answer
i have check the setting and its proper as per suggested by you. – ashish Jan 13 '10 at 13:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .