Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How can you increase the rate of the keys you are allowed to type in Ubuntu's KDE?

share|improve this question
up vote 3 down vote accepted

In K -> Computer -> System Settings -> Keyboard & Mouse there should be a setting called rate which you can increase by dragging the slider.

Edit: just installed KDE to confirm:

alt text

share|improve this answer
    
This is strange. I do not have the keyboard -option at the left-hand side for some reason. I have only the other four. - I use the "glassy" kde in Ubuntu 9.10. What is your distro? – Masi Jan 18 '10 at 19:17
    
I use various ones, I'm not sure if I installed it on my LFS build or Arch, but I think it was Arch: archlinux.org – John T Jan 18 '10 at 19:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .