Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got an extra tool bar in my MS Outlook 2003 message window. I can turn it off for the individual window by going to View->Toolbars and unchecking the toolbar I no longer want, but when I close the message window and open another, it comes back.

How do I make my changes stick?

Edit: It's the Forms (MS Word) toolbar. Unfortunately installing MS-Word and MS-Office is not an option.

The the tool bar also only shows up when I'm viewing Rich Text message, not HTML.

share|improve this question
    
Which toolbar is it? –  ChrisF Jan 13 '10 at 15:30
2  
Is uninstalling the software that created the toolbar an option? –  Mark Jan 13 '10 at 15:35
    
Sounds like a crapware addon –  Ivo Flipse Jan 13 '10 at 15:50
    
It's a legit toolbar (Forms - part of MS Word)) –  CodeSlave Jan 13 '10 at 19:12
add comment

2 Answers

up vote 1 down vote accepted

It sounds like you possibly have Word setup as a default editor for Outlook.

To turn Word on or off as your default e-mail editor for all new messages:

  • From the main Microsoft Outlook window, click the Tools menu, click Options, and then click the Mail Format tab.
  • Select or clear the Use Microsoft Word to edit e-mail messages check box.

This Applies to: Microsoft Office Outlook 2003.

Reference Link

Hope this helps some for you.

share|improve this answer
add comment

Sounds to me like it just needs to go away for good. Standard behavior is what you are expecting, that it should not be shown again if you uncheck it. Would help to know what the toolbar is.

One thing you can do is delete the toolbar, if it's something you'll never want to see. Go to View -> Toolbars, click Customize..., select the name of the toolbar on the Toolbars tab and click the Delete button.

share|improve this answer
    
Customize is greyed out. –  CodeSlave Jan 13 '10 at 18:30
    
Then I agree with Ivo and suspect you have some crap loaded that's keeping itself there. Best to start looking for malware. –  squillman Jan 13 '10 at 18:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.