Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I can record sounds using my mic, however I cannot hear my voice through the speakers. I have a realtek card (I have a ACER one notebook). I have been reading a lot of information in the web but I cant make it work. I am missing something? (is not a problem of volume or mute).

The windows mixer doesn´t show the MIC level for playback (and cannot be enabled).

Thanks!

share|improve this question

2 Answers 2

In Windows you should be able to open the mixer, and ensure the Mic is available (and not muted) for playback. Usually it IS muted for playback by default to prevent feedback.

You may have to adjust the options of the mixer to actually show you the Mic's playback volume slider/mute button:

In XP you can do this in the Windows Mixer via the Options menu.

In Vista check Control Panel-->Hardware and Sound-->Sound-->Manage audio devices, go to the Playback Tab, select Properties. In the Properties window, pick Levels to adjust volume and mute for the Mic.

share|improve this answer
    
Hi, thanks for your answer, the problem is that the mixer doesn´t show the mic volume level (in the options doesn´t appear unchecked either) –  Ezequiel Jan 13 '10 at 16:47
    
OK, apparently that Aspire ONE is a netbook with RealTek HD Audio. You'll need to check the Realtek control panel (should be in the Windows control Panel, or by clicking the 'other' speaker that Realtek likes to also put in the task bar). According to this v1.0 manual (gigabyte.com.tw/FileList/NewTech/2006_motherboard_newtech/…) it should be under something similar to the "Mixer tab" and then you click the wrench to bring up the Mixer Toolbox window, which is where you can pick which volume controls are visible. HTH. –  Ƭᴇcʜιᴇ007 Jan 13 '10 at 17:35

Typically your Volume Control (Start->Run sndvol32.exe) will have a slider for your input device. Typical names include Microphone, Line In or Input Monitor. Make sure these are not muted and that to volume is turned up.

alt text

If you are not seeing one of these sliders, check in the Options menu under Properties. Select the Playback radio button and make sure the Microphone, Line In or Input Monitor box is checked.

share|improve this answer
    
Thanks for your complete answer, howver I don´t have the "line in" option. I have reinstalled realtek drivers with latest version. –  Ezequiel Jan 13 '10 at 16:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.