Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Because of a Brontok virus .. my explorer is not showing FOLDER OPTION in TOOLS menu .. Is there any Registry edition to fix this ?

By the way I tried GPEDIT (gpedit.msc using run) There also (as it is simple UI for average users) I couldn't fix the issue ..

share|improve this question
    
Best option will be to format your PC cause as far as I have seen, Brontok does a lot of damage to the Operating System. –  Ganesh R. Jan 14 '10 at 7:24
    
oops .. ohk .. I will see .. –  InfantPro'Aravind' Jan 14 '10 at 8:36

1 Answer 1

up vote 1 down vote accepted

Its done anyway ..

Go to Start, Run then type in regedit and click Ok.
Browse to the following key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Create a REGISTRY KEY with the name : NoFolderOptions
assign the vaule to 0.
Restart your computer.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.