Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Soon after I login to my Windows XP machine, a "My Computer" window always pops up. I've tried to remove it from autorunning, but it didn't have any effect.

Any idea how I can stop the window showing up every time?

share|improve this question

2 Answers 2

You might look into Sysinternals/Microsoft Autoruns tool. It is a great application that will show you all of the different things that are being started when your computer starts.

share|improve this answer

If it's not being opened by something in the Autoruns, you (or someone else) may have checked the "Restore previous folder" option in the Folder Options.

Open Windows Explorer (doubleclick "My Computer"); in the Tools menu, select Folder Options; select the View tab; scroll to the bottom of the list; make sure "Restore previous folder windows at logon" is unchecked. Click OK.

scroll to the bottom to find the option

share|improve this answer
    
Thank you fo rthe response , I checked if the Restore previous folder windows at logon is Check marked BUT IT WAS ALREADY UNCHECKED :(. –  Guruprasad Jan 16 '10 at 6:57
    
no problem. sounds like heavyd's suggestion of Autoruns will work better for you. good luck! –  quack quixote Jan 16 '10 at 8:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.