Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I'm trying to transfer files from my server share to my windows 7 and My network doesn't respond.

Every-time I use windows backup to transfer files to the server share or just trying to copy a large file to the server share, it transfers about 800MB-1GB and than suddenly the server share becomes unavailable and the network disconnects.

Every-time that happens I have to go to network and sharing center and disable/enable my network.

Anyone is experiencing this problem and can help me?

EDIT: My network card is: Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller (13/10/2009 v2.4.7.29)

share|improve this question
    
What's your network driver name/version/date? – Eran Betzalel Jan 16 '10 at 10:30
1  
It looks like the problem is with the driver: sevenforums.com/network-sharing/… - no solution found yet. – Eran Betzalel Jan 16 '10 at 10:44
1  
Same same, driver problem: forums.pcper.com/showthread.php?t=467443 - no solution. – Eran Betzalel Jan 16 '10 at 10:54
up vote 6 down vote accepted

To resolve, I went into the driver properties, clicked Advanced / Task Offload, and I turned this feature off.

Quoted source

Try it.

share|improve this answer
    
Holy crap holy crap this actually seems to have worked ... thank you! – Chris Burt-Brown Jul 19 '11 at 20:43

I've got this issue also - exact same NIC. No issue with Win 7 32bit as it was working for me then, upgraded to x64 and any time I go to copy files across to another machine it just freezes the machine and im reaching for the reset button. I've also tried the Task Offload - no luck there either.

Latest drivers fix the issue:

http://www.station-drivers.com/page/atheros.htm

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .