Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Dear all,
I have Linux (suse) and Windows (XP) on my system, but my windows files don't appear in the windows directory of linux. I can't see them. What can I do?
Thanks

share|improve this question
    
Have you mounted them ? –  Sathya Jan 16 '10 at 10:35
add comment

1 Answer 1

up vote 1 down vote accepted

Are the Windows Partitions mounted ? Head over to YaST -> Software -> Partitioner. They should look something like this:

Partitioner 1

Partitioner 2


To make it writable, Click on fstab options and ad an entry umask=000 as shown in the pic

fstab options

share|improve this answer
    
Dear Sathya, Thanks alot for your attention. I checked it and also I change it's "Fstab Options" to "Mount Read Only" (I saw none of them have been marked) and then my files appeared. Now I can read them, But I can't write in the windows directory on linux. Are there any option among them that give me full permission for write and read. Regards –  aryan Jan 16 '10 at 11:11
    
@aryan Uncheck the mount readonly - Just browse to the directory it should get mounted. Your fstab options page should look similar to the pic. Don't forget to add the umask=000 entry –  Sathya Jan 16 '10 at 12:45
    
@Sathya It doesn't work. I faced an error. error code was: -3003 –  aryan Jan 16 '10 at 13:07
    
@aryan - post a screenshot with the full error message –  Sathya Jan 16 '10 at 13:25
    
@Sathya How can I add an image in my comment? –  aryan Jan 16 '10 at 20:22
show 1 more comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.