Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been using corel draw x3 and windows 7 for more than a month. I cannot remember when I last used corel draw x3. Today I've found something unusual. My PC has two account: one with admin rights and another is standard account. Corel Draw X3 runs fine on admin account, but when it is started from standard account (without admin right), it shows the following error:

Product installation unsuccessful, please reinstall

I could run this product definitely on standard user account last month. But it is not running now. I tried to run it with all compatibility mode: from windows 95 to vista service pack 2. For some mode, it opens and closes immediately after showing the splash screen, and for other mode it shows the above error. How to fix this problem?

share|improve this question
    
Did you install it with the admin account? Could eventually be an issue in this case. –  Gnoupi Jan 16 '10 at 14:49
1  
Yes I installed it from admin account. But it ran before from standard account. –  Donotalo Jan 16 '10 at 15:11
add comment

4 Answers

up vote 0 down vote accepted

It does sound like the application needs admin rights to run.

Have you tried right clicking on the shortcut or executable and selecting "Run as Administrator"? (This might not be the exact wording as I don't have Windows 7 to had to double check).

I know you said you could run it using the standard account, but did you run it as administrator in the past? Also have you changed the UAC level?

UPDATE

Given the new information in that the same error occurs when trying to run as admin, it now sounds like X3 has been corrupted somehow. Could anything you have installed/uninstalled or enabled/disabled in the last month have affected it? Have you tried reinstalling X3 - either a repair or a full uninstall/reinstall?

Do you have a restore point from when X3 was working? If you can go back to that and try again.

share|improve this answer
1  
Yes, I tried to run as administrator. It didn't launch. Showed same error message. Also, when last time I launched it from standard account, I didn't ran it as admin. My UAC level is never notify. –  Donotalo Jan 16 '10 at 15:32
    
Sorry, I should've mentioned these details in mail post. I tried both repair and reinstalling the product. Neither solved the problem. I think I might disable some startup item / service that is causing the corel draw to run correctly. I've gone through the list but couldn't find the culprit. I'm now thinking about reinstallation of Windows as running corel draw to non-admin account is a high priority for other users. –  Donotalo Jan 16 '10 at 16:24
add comment

Get fix file from here

In Windows Vista extract the file to C:\Program Data\Corel\CorelDraw Graphics Suite X4, which can be seen through WinRar when prompted to extract. Just say yes to replace the existing file and it works!!

If you are not running Vista try these paths instead:

C:\Documents and Settings\All Users\Application Data\Corel\CorelDRAW Graphics Suite X or C:\Documents and Settings\All Users\Application Data\Corel\CorelDRAW

All credit to the creator of this fix.

share|improve this answer
add comment

Follow this steps;,

  1. Start > Run
  2. Type "services.msc"
  3. Find "Protexis Licensing V2"
  4. Right-Click > Properties
  5. Change Startup type as Automatic then press "Apply"
  6. Press "Start" button
  7. Press "OK"

That's it.

share|improve this answer
    
techbuzz.in/… may be relevant. –  pnuts Nov 28 '12 at 12:46
add comment
  1. Right click on the shortcut of your CorelDraw X3 and click Properties.

  2. Go to Compatibility Tab and check "Run this program as an administrator" under Privilege Level and click OK.

  3. Run the CorelDraw X3 and when prompted about User Account Control, just click "Yes" and you're good to go.

share|improve this answer
add comment

protected by Community Sep 4 '11 at 12:00

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.