Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I run Emacs from the Cygwin console I get the following error message:

bash: /usr/bin/emacs/ :Permission denied

I have not changed any settings. I tried to change the autosave settings in the Emacs system file but that didn't work so I deleted it and saved the file.

It was after that that I started getting this error.

Any idea as to why this is?

share|improve this question
2  
What is the output of ls -l /usr/bin/emacs – fideli Jan 16 '10 at 17:02

You probably want to go ahead and run chmod +x /usr/bin/emacs This will allow the owner, members of the same group, and everyone else be able to execute the application.

The permission may be set to rw-r-r or something like that.

share|improve this answer

You must log in to answer this question.