Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a windows XP machine that I use for some legacy software. It's only connected via wireless -- no ethernet connection.

When I log off the wireless connection is closed, and re-opened when I log back in. I'd like to be able to remote desktop into the machine from my mac, but obviously I can't do that if it's not connected to the wireless network.

Is there a way I can get Win XP (SP3) to keep a constant wireless connection regardless of who is (or isn't) logged in?

share|improve this question
    
What make/model wireless card do you have installed? –  Kez Jan 17 '10 at 12:38
    
Intel Pro Wireless LAN 2100 3B Mini PCI Adapter. –  Stewart Johnson Jan 17 '10 at 12:59

3 Answers 3

up vote 2 down vote accepted

Ensure that Power Save Mode is set to Disabled.

enter image description here

(sometimes it's called CAM, constantly awake mode)

share|improve this answer
    
Looks like the right answer, but alas my wireless driver (I've got the latest version) doesn't have either of those options. Thanks anyway! –  Stewart Johnson Jan 17 '10 at 13:32
1  
I'm curious what CAM \ PSP has to do with keeping a connection active after a Windows user logs off? CAM is part of the WiFi stack that dynamically controls the RF power of the radios, it should have nothing to do with the user's logon state. –  Helvick Jan 17 '10 at 14:43

Try downloading and installing the latest driver and software package from Intel.

During the installation, I believe there is an option to allow the wireless to connect before logon, called something like "Pre-logon Connect (PLC)".

You could also try the Intel® Driver Update Utility to find the right driver and software or search for the driver/software on your computer manufacturer's website.

Note - I did have problems with this a while ago and had to fully uninstall the driver, the software and then restart before I was permitted to install with this option selected.

share|improve this answer

I solved my own wakeup from sleep Network Repair. I tried many answers; here's what worked for me:

Open Command Prompt and type

ipconfig /renew

The WAN came back on demand in seconds. If want get a new lease DHCP then first type:

ipconfig /release

then renew it by using the above command.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.