Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

On my notebook I do not see any cursor animation (mouse pointers are visible but not animating), although all settings are correct. Any ideas as to why?

share|improve this question

4 Answers 4

up vote 1 down vote accepted

Turns out its the touch pad driver casuing this issue.

Update your touch pad driver and you should be sweet :)

hope it helps

share|improve this answer
    
Uninstalling the Dell touch pad driver has worked! –  Toro Jan 19 '10 at 8:04

If you're sure you're using the right cursors, then it might be a problem with the video driver.

I suggest that you go to the manufacturer's website and search for a Windows 7 driver for your video card. I emphasis that you should find a Windows 7 driver, and not a Vista driver.

If you have done this and installed a Windows 7 driver but cursor animation still doesn't work, please let me know the exact model of the card and I'll search further.

If for some reason you can't manage to identify your card, use GPU-Z.

EDIT

Since you're using an Inter chipset, you can use the Intel Driver Update Utility to analyse your system (installing a secure ActiveX/Java browser component is required).

share|improve this answer
    
Thanks for the hint: I've, indeed, recently installed a new video driver. GPU-Z's output: gpuz.techpowerup.com/10/01/18/9cv.png. –  Toro Jan 18 '10 at 8:29
    
See my edit. What are the results of the analysis? –  harrymc Jan 18 '10 at 9:21
    
According to the Intel Driver Update Utility my driver is current. This is the site where the latest driver was installed from. –  Toro Jan 18 '10 at 10:56
    
It seems that your video driver doesn't support it, for the moment. Check periodically for new updates (Windows Update also does a good job there), and you might strike it lucky in the future. –  harrymc Jan 18 '10 at 12:28

Are you using the default, animated cursors? There are older cursor themes that are not animated at all. You should check and see if it's the case.

share|improve this answer
    
Yes, I'm using the default animated cursors. –  Toro Jan 17 '10 at 18:14

I've got the same problem. If I change Cursor-Theme for and back it works. After a reboot the icon isn't animated anymore.

Working with a lenovo thinkpad r61 and win7 Professional. Nvidia-Video-Card-driver is on the current state.

Anybody an idea?

share|improve this answer
1  
did you check touchpad / mouse drivers? This fixed it for others. –  Jeff Atwood Feb 18 '10 at 10:48

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.