Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed a Linkskey 2-port KVM-in-the-cable w/ audio & mic for my XP box (and a second Vista box as soon as I find another power cord & network cable) and everything works fine on the XP box except the mic. I've tried messing with settings under Audio Properties but I can't even get the Sound Recorder to pick up anything. The mic worked fine before setting up the KVM. I need the mic for Skype.

I plugged the mic in directly to the XP box just to verify that it's working, and it still is.

share|improve this question
up vote 3 down vote accepted

This should be working automatically; you may have a malfunctioning product.

I assume you've already tried swapping the inputs? (That is, if you have the XP machine on KVM input 1, unhook all the cables and try it with KVM input 2.)

If the microphone works with KVM-2 but not KVM-1, the unit you bought has a loose connection internally. If the microphone doesn't work with either, the unit's mic jack may not be connected properly. Either way, take it back to the retailer you got it from and exchange it for another one.

If you didn't buy it new, you need the mic, and you have some skill with a soldering iron, crack it open and inspect the mic wiring. If you can locate the fault it shouldn't be difficult to replace.

share|improve this answer
Returned. Now looking for something better as that was the last one of a discontinued item. – kajaco Jan 19 '10 at 2:37

Have/can you check the audio cable from the KVM to the computer?

Double check that everything is plugged in firmly and (in the case of the PC) to the correct socket. I know that you probably have, but it doesn't hurt to double check and eliminate the obvious.

share|improve this answer
I did check the plugs and they're fine. Also rebooted, just in case (hey, it's Windows). – kajaco Jan 17 '10 at 23:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .