Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've got a Dell Inspiron 1525 on which I've installed a 64bit version of Vista Enterprise, but now it seems to randomly (not each time) reboot when I try putting it in sleep mode or hibernate.

I've installed all the latest drivers from what I know.

The only thing I've been able to eliminate to now is that sometimes when it reboots on sleep/hibernate, then physically switching off the wireless card seems to handle the problem.

It's a Duo Core T5800 @ 2Ghz, 800Mhz FSB, 3GB DDR2 RAM.

As I'm dual booting, my 32 bit Vista doesn't have this issue.

share|improve this question
up vote 0 down vote accepted

This thread might be of some use to you:

Fixing Hibernate Problems in Windows Vista

share|improve this answer

I figured it out with my Vistax64. Go to device manager (in control panel). Click on network adapters. Right click on the card (wireless or lan or both). Somehow, turn off wake-on-lan capabilities. You probably have to click on Advanced options for whatever card you're changing the properties of. Do this for all the network cards you have.

Hibernate now works for me!

share|improve this answer
    
It's already turned off. – Tony The Lion Jan 20 '10 at 11:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .