Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Things were working fine until the other day. I've attempted a system restore with no positive results. I've scanned with Avira AntiVir, symantecs activex scan, and malwarebytes and spybot S&D all updated and from safemode. rootkit revealer showed no signs of anything hiding. I tried using process mon to troubleshoot the issue but when the system locks up, procmon can't properly eof its log file so it errors when trying to analyze it.

Basically what I'm seeing is,

  • the system boots fine until its finished loading the desktop wallpaper, but hangs for about a minute before displaying the icons/startbar
  • after this the icons are unresponsive for a short time (less than a minute)
  • if I kill explorer.exe from taskman and reexecute it, the same hang occurs, but I get the feeling that the hang is in something that explorer is calling rather than in the binary itself, I have no idea why I think that its just an instinct.
  • when I'm using the machine for awhile, (often when I'm watching youtube videos but I've un/reinstalled flash player and my browser) the video will stop dead and over the course of the next 10 seconds the machine will slow down and become completely unresponsive even the mouse will not move and sometimes my pc speaker will make a continual beeeeeeep.

Any advice on how I could troubleshoot this issue would be greatly appreciated.

share|improve this question
    
You can use Microsoft's Sysinternals's process explorer to see what handles explorer.exe has open, and procmon (or filemon, regmon, etc) to see what else it's doing. You might be able to trace the problem from there. –  Anonymous Jan 18 '10 at 9:58

2 Answers 2

I notice that you are only on SP2. Try upgrading to SP3 and see if this fixes your problem.

Sorry if this sounds obvious, but this is what the guys at Microsoft would suggest doing. "Ensure your system is up to date with the latest service pack and updates."

If you are not keen on doing this, two things:

  1. Try an sfc /scannow (start | run | sfc /scannow)
  2. Try creating a new user and logging on as them. Do you experience the same problem? If not, I think creating a new user profile is the way forward and then to migrate your documents and settings across.
share|improve this answer

Is your system maybe overheating? Have you tried this same test with with the PC's cover off, and a large house fan blowing directly on the PC's internals? That's what I recommend to rule out heat problems.

Once you've ruled out heat (usually pretty easy), try running memtest86 overnight to rule out memory issues.

share|improve this answer
    
my case comes equipped with a digital thermometer that I have reading the cpu temp at 26 degrees. Rather than trusting that thought I did take the cover off. The room its in is very cool. Problem persists. –  tehryan Jan 18 '10 at 3:19

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.