Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Smooth scrolling makes me dizzy and reduce battery life :)

I'm using Adobe Reader 9.1.1 under Windows Vista SP1 and I cannot find the option...

alt text

share|improve this question
add comment

1 Answer 1

up vote 4 down vote accepted
  • Navigate to Edit -> Preferences
  • Select Page Display in the Categories pane.
  • In the Page Content And Information section, uncheck the Use Smooth Zooming checkbox.
  • Click OK.

alt text

This will also fix jerky scrolling. I believe they removed the use smooth scrolling checkbox in version 9 and included the scrolling into the zooming checkbox.

share|improve this answer
    
what version are you using? –  netvope Jan 21 '10 at 5:20
    
Sorry about the mixup. It appears adobe has incorporated the two features into smooth zooming. –  John T Jan 21 '10 at 18:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.