Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I try to drag and drop a file from the physical machine into the vpc window the mouse stops responding inside vpc window. The keyboard keeps working fine and I'm still able to move the mouse pointer in the vpc window but won't be able to click on any folder or file anymore.

Has anyone experienced this before can elaborate on how to fix this?

share|improve this question

I just had the same problem. The virtual machine would receive mouse movement (tooltips and so forth would appear), but left- or right-clicks never got through to the virtual OS. It affected all of my virtual machines.

Tried the following, to no avail:

  • Fiddling with various VPC settings
  • Rebooted the physical machine
  • Examined the vmc files and tried tweaking the mouse boolean parameter

Finally, I uninstalled VPC and reinstalled it. Now it works again.

Using VPC 2007 SP 1 (version Physical OS: Windows 7 64-bit

share|improve this answer

I closed the VPC and then merged changed and closed VPC Console and cleared all my temp files(just for kicks) and then started it up and it worked.

share|improve this answer

no the best is to remove the spesific OS VPC from the console and add a backup off the exact same OS VPC the open the backup run it shutdown, then remove it, add the old one you used and run it, then the mouse click events will work again, for I do not know how to find the temp files in Windows 7, to much of a mission.

share|improve this answer

The solution that worked for me was to shut the VPC down, remove it from the VPC console and re-add it. Restarting the VPC failed to do anything, but removing and re-adding it to the console fixed the issue

It might work even with saving the VPCs state before it's removed from the console but I didn't try it.

share|improve this answer

You must log in to answer this question.