Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm trying to debug Ofbiz via Eclipse according to these instructions.

I added the project folder and Eclipse indexed it. The instructions indicate that I should be able to click "Debug" and select "Remote Java Application"

Unfortunately when I click "Debug" my options are "Local Java Applet", "Local Java Application" and "JUnit Test".

Does anyone know what to do so that "Remote Java Application" will be an option of Eclipse? I'm running version 3.5.1

share|improve this question

2 Answers 2

I have several versions of Eclipse installed (including the same as yours), and in all of them, I have the option "Remote Java Application" in the "debug configurations..." menu.

I don't think you need to do something in particular to activate them. Maybe reinstalling your Eclipse would solve the problem (eventually install in another directory, for test purposes, and point to a different workspace).

share|improve this answer
up vote 0 down vote accepted

I had to click "Debug Configurations" then select remote debugging, then double click it, then from there I can access it.

share|improve this answer
    
Yes, that's more or less what is in my answer also... –  Gnoupi Jan 20 '10 at 20:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.