Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am using outlook 2003. My email provider is Cox. Trying to change my out going port to 587 so I send mail while traveling. Others I know on Cox have done this with succes, but they are using newer version of outlook.

When I go to change my existing email accounts, outlook will not allow me to change the settings. I can delete 25, but it will not allow me to type in 587.

What am I doing wrong?

share|improve this question

migrated from serverfault.com Jan 19 '10 at 17:42

This question came from our site for professional system and network administrators.

    
What version of Outlook are you using? –  joeqwerty Jan 19 '10 at 16:21

1 Answer 1

Go to Tools -> Accounts. Select "Change existing mail account". Click Next. Highlight the account in question, click Change.
Click the More Settings button. Go to the last tab marked Advanced Change the Outgoing Server (SMTP) to 587. Click OK. Click Next. Click Finish. Click Close

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.