Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Whenever I start my Windows box, it automatically opens "Welcome Center" and "On-Screen Keyboard".

I never asked it to do this. I don't know why it does this. How do I turn it off?

In the old days, I could just go to the "Startup" folder and remove things, but there's nothing in there.

This is with Windows Vista Ultimate 64-bit.


share|improve this question
up vote 0 down vote accepted

For the keyboard:

Window Key + U, then click Use this computer without a mouse or keyboard. You can uncheck the onscreen keyboard there.

For the welcome center:

  1. Click Start and choose Control Panel,
  2. In Control Panel Window you will find Welcome Center icon and open her,
  3. In bottom of Welcome Center window find text like this "Run at startup",
  4. Uncheck that options to turn-off Welcome Center,
  5. Welcome Center is now Turned off

(I found the instructions for the welcome center here: )

share|improve this answer
Nice finds! I'll have to reboot again later to confirm, but this looks good. – Ken Jan 19 '10 at 18:34

Search for, and run a program called "msconfig". It may/may not ask you for authentication, but once you're in, there's a "Startup" in which you can uncheck certain apps to prevent them from starting up when Vista boots.

share|improve this answer
It's a good idea, but I don't see anything related to either of these items in there. – Ken Jan 19 '10 at 18:33
Yeah, I failed to read the entire thing -- I was basing my answer primarily off your title -- my bad there. – Glen Y. Jan 19 '10 at 18:40
MSCONFIG is not a startup manager, it's a troubleshooting utility and therefore best left alone. use Autoruns instead. – Molly7244 Jan 19 '10 at 18:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .