Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I was able to do this in Windows XP Search and using something like Copernicus.

I don't see any way to do this with Windows 7 (other than making it available offline which means that all that data will be duplicated on my local drive.

What I've tried : I read elsewhere in the Windows 7 Help that you need to make sure the networked drive is indexed by it's O/S. So this network drive is on our Server (XP Pro, SP3) so I've installed Windows Search 4.0 and set it to indexing that drive.

I have another XP machine which is already indexed and Windows 7 still wouldn't let me add that drive to a Library (to get it indexed) because it's not indexed. So I'm not hopeful that the above solution will work.

share|improve this question

4 Answers 4

up vote 2 down vote accepted

Go to the search settings. Open "Advanced Options" and choose "Add UNC Location"

alt text

share|improve this answer
    
Thank you for the edit kez. I'm still getting used to the SO syntax. –  ta.speot.is Jan 20 '10 at 0:10
5  
Hmmm... the "Add UNC Location" tab is not present in my Advanced Options windows (of Indexing Options). I have Win 7 Pro. Any ideas? –  Clay Nichols Jan 20 '10 at 19:58
    
no Add UNC Location tab here either. :( –  Jimmery Aug 8 '12 at 10:50

Windows 7 does not like to index networked drives, but there is a way around this.

How to Add a non-indexed Network Share as a library

  1. Create a folder on your hard drive for shares. i.e. c:\share
  2. Create another folder in the above share. i.e. c:\share\docs
  3. In Windows Explorer, right click on Libraries and select New > Library. Link the Library to this folder.
  4. Delete the folder.
  5. Use the mklink in an elevated command prompt to make a symbolic link. Name the link the same as the folder you created above. i.e - mklink /d c:\share\docs \\server\docs
  6. Done.

Now you have non-indexed UNC path as a library. Note that if you want to add the network path to an existing library, you can do that as well. Just modify the 3rd step by right clicking on an existing library and choosing Properties.

share|improve this answer

I read on the Windows 7 forums that Windows Live signin assistant can cause this problem.

I have Windows Live Essentials pre-installed so I'll try uninstalling that.

share|improve this answer

You need to download an add-on for Windows, but this is only for Windows 7 32-bit; it doesn't work with 64-bit.

http://www.microsoft.com/en-us/download/details.aspx?id=3383

This will enable the Add UNC Location option you seek.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.