Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an Audacity project with around 25 tracks, absolutely no overlap between them. I'm trying to record from a microphone with some overlap and the playback gets really chopped while recording and probably the recording is broken as well.

his is running on a Ubuntu 9.10 box that has 3GB of RAM and an Intel Core 2 Duo CPU (1.83GHz).

Any ideas what might be the problem?

share|improve this question

Can you adjust an audio buffer/latency setting? This will make the CPU work less, but it will take longer to get audio in and out of the audio interface.

share|improve this answer
    
How do I change the buffer/latency? – Pablo Jan 20 '10 at 19:59
    
Have you tried poking around any preference areas in the application? I don't have it in front of me now. – Sam Jan 20 '10 at 22:04
    
Preferences > Audio I/O > Audio to buffer That will most likely be it. Put a value of 512 in there. Double it if that doesn't work. – Sam Jan 21 '10 at 4:49

I encountered that problem on a slightly less powerful machine: trying to record another track when there are some already in the project resulted in somewhat interrupted sound. This is some performance issue in Audacity; I solved it by creating a new project for each track I was recording and then merging them afterwise. Sorry, no better solutions.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .