Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have 2 PDF apps installed: Adobe Reader 9 and Foxit PDF Reader. For whatever reason, Foxit PDF Reader is the default PDF plugin for Internet Explorer.

How do I make Adobe Reader 9 to be the default PDF plugin (short of uninstalling Foxit or reinstalling Adobe Reader)?

share|improve this question

5 Answers 5

up vote 1 down vote accepted

After trying various suggested methods, here is the only thing that actually worked:

  1. Control Panel
  2. Add/Remove Programs
  3. Locate Adobe Reader, click Change/Remove
  4. Select Repair

Magic, it worked. The PDFs in IE invoke the Adobe Reader plugin.

share|improve this answer
    
Had you installed Foxit after installing Adobe? If so it'll be the last installed reader that overwrites the IE plugin information. That explains why a repair of Adobe fixed the problem. –  ChrisF Jan 21 '10 at 12:13
    
@ChrisF Yes, that is probably the case. –  AngryHacker Jan 22 '10 at 19:40

Only this works.

Disable Web Browser Integration.

  1. In Acrobat or Adobe Reader, choose Edit > Preferences > Internet.

  2. Deselect Display PDF in Browser, and then click OK.

share|improve this answer
    
I don't think this answer really addresses the original question, but it helped me solve a different problem. –  Dean Hill Nov 22 '12 at 15:40

Have you tried to right click a pdf file and change it's association (under properties)? I tested and it worked (I also have foxit and adobe, even though I prefer foxit).

right click > properties. The file properties window will appear. Choose the General tab. You'll see a field called "Opens with". Click the change button and select the program that you prefer. This instructions are based on a Windows XP OS.

You can also try to open IE, and under tools > manage add-ons verify whats configured and change it.

share|improve this answer
    
Under what Properties? –  AngryHacker Jan 20 '10 at 17:55

Check to see what program is associated with the .PDF file extension.

My Computer --> Tools --> Folder Options --> File Types tab --> Highlight the .PDF extension in the list and view which program opens it by default and change it if necessary.

share|improve this answer
    
This is XP. Your method did not do the trick. –  AngryHacker Jan 20 '10 at 19:33

Right click on the file you want to open - Choose "Open With" then select "Choose Default Program." Select Abode Reader, then select OK and you're done. Hope this helps

share|improve this answer
1  
Please read the question carefully. The question asks for a solution to set the default plugin and not default file association. –  Power-Inside Dec 20 '12 at 6:47

protected by studiohack May 3 '11 at 10:16

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.