Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a laptop that fails to boot with the BSOD error:

STOP: 0x00000050 (0xEC6B738D, 0x00000000, 0x8649308C, 0x00000000)

The laptop has 2 memory DIMMs. I removed each DIMM one at a time and the error remained with just one DIMM installed.

I have run spinrite 6.0 on the hard drive no errors found. Booted to recovery mode and ran CHKDSK /R, it found and fixed errors but still gets the stop error.

Any other suggestions to try?

share|improve this question

migrated from Jan 21 '10 at 18:40

This question came from our site for system and network administrators.

The only other suggestions I can find, from the Bug Check 0x50 page, would be to disable any running Antivirus (which may have its tentacles in the mess) or to search the event log for any device or driver messages.

The last time I received a 0x50 STOP error was for faulty RAM, however, it appears you have ruled that out.

share|improve this answer
This could be a hardware issue. You might also want to look at this post on SO.… – SoftwareGeek Feb 25 '10 at 2:46

If you can boot into recovery mode, something could be wrong with the drivers.


1) Try rolling back the OS to earlier state using system restore.
2) Use memtest86 to detect memory errors if any (Your system does not sound like having a memory problem, though.)
3) Reinstall the OS if all else fails

share|improve this answer

I recommend you put a linux live cd in and run from that for a while. Surf the net and access the files on your hard drive (you might want to pull some important stuff off while your at it). If you can run just fine from the live cd, you've pretty much narrowed it down to your hard drive or a corrupted Windows installation.

Here's a linux distro I use just for this purpose:

share|improve this answer
How will using linux to access files fix the windows issue? Not saying your wrong, I just don't understand it myself. – w4etwetewtwet Jun 2 '13 at 9:21
If the linux livecd runs without any issues, it proves your hardware is not at fault. – Flotsam N. Jetsam Jun 7 '13 at 15:39

Assuming this is a Windows XP system and that you are able to boot but your boot process is not able to bring the system up before crashing:

Have you tried to boot into safe mode? If you can do that you should first of all try to uninstall the graphic drivers. If that does not help you should remove devices not required to run the machine such as USB drivers , Sound drivers etc... you can always install them again later if the system comes back up.

You page fault is triggered on a read access of the upper parts of your (4gb?)memory . Have you tried to SWAP (not remove) your memory modules?

share|improve this answer
"upper parts of memory"? No. 0xEC6B738D is a virtual address, not physical. It could be anywhere in RAM (actually, this error indicates that it isn't anywhere). – Jamie Hanrahan Apr 5 '15 at 20:41

You must log in to answer this question.