Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Linksys WRT110 that I'm trying to hook up at home and it's giving me issues:

  1. It seems to be acting as a hub and assigning the public IP from my ISP to my laptop's ethernet adapter.
  2. It is not broadcasting an ESSID.
  3. I cannot seem to connect to its default internal IP (ie. 192.168.1.1)

What I have tried/checked:

  • I am 100% sure I have cables connected correctly.
  • I've tried resetting the router to factory defaults - has no visible effect.
  • I've tried setting a static IP address for my ethernet adapter as 192.168.1.2.

It's out of warranty/freebie from a family member. Should I just pitch this thing? Or is there anything I can do to try and fix it?

share|improve this question

3 Answers 3

up vote 2 down vote accepted

Try doing a 30-30-30 reset on the router. While this page is from the DD-WRT site, doing this will not harm your router.

share|improve this answer
    
@rodey, thanks for the link...tried the 30-30-30 and still no go. into the trash it goes... –  AJ. Jan 30 '10 at 20:43

Do a factory reset of the settings in the router config page (192.168.1.1 in your browser) and start over. Make sure from within your router config page that the router is getting an IP from your ISP.

Also make sure the router is set to use its own DHCP server to automatically assign itself IPs.

share|improve this answer
    
@th3dude19 please see item #3 in my list of issues. I'm unable to connect to that IP address. my laptop's ethernet adapter is connected to LAN port #1 on the router, and it doesn't work. –  AJ. Jan 22 '10 at 20:48
    
@AJ ah, sorry, not sure how I missed that. I'd suggest following rodney's advice and doing a hard reset, especially if you can't even hit the routers config site. –  th3dude Jan 22 '10 at 21:13

It sounds like you've already tried everything. Just to double check, I'd suggest the following:

  1. Unplug all cables from the router.
  2. Plug in the power cable. (Make sure you see lights on the router.)
  3. Wait 10 seconds (in case it takes time for the router to boot up).
  4. Press and hold the reset button on the back for approximately five seconds to reset the router.
  5. Connect an ethernet cable between your computer and ethernet port #1 (blue) on the router.
  6. Configure your computer to use a static IP address of 192.168.1.99 and a subnet mask of 255.255.255.0.
  7. Try to connect to http://192.168.1.1 in a web browser and see if anything from the router shows up.

If none of that works:

  1. Try connecting the ethernet cable to another of the four ethernet ports on the router.
  2. Try using a different ethernet cable.

If none of that works, it's probably time to give up and pitch it.

However it seems very unlikely that it would fail such that it would "act as a hub" and pass traffic (DHCP packets to assign an IP address) from the yellow WAN port to the blue ethernet ports. The fact that you're seeing that behavior makes me think something else isn't hooked up like you think it is.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.