Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Dell PowerEdge 1600SC Server won't boot from Fedora 12 DVD in the drive because it only supports CDs as I found out after the fact. I'm a complete novice @ servers, so if you need more detail, let me know, and I'll try to provide it.

This server is around 4-6 years old. it has "PXE" boot, not sure what that means?

This particular server has 3 RAID hard drives. As far as I know, they have all been wiped. I looked up the service tag on Dell, and it has:

Compact Disk Drive, 650M, I Internal, Half Height, 48X, BlackHitachi LG Data Storage

as its CD drive. Thus, the CD drive does not support DVDs, so installation will have to be via a live CD.

However, I'm trying to put Amahi Home Server (, and Live CD/USB stick installs are not recommended unless one is an expert Linux user. any suggestions as to how to get around this?

PROBLEM SOLVED! THANKS for all the help!

share|improve this question
PXE is Pre-eXecution boot Environment. It basically allows for network booting via TFTP. – MDMarra Mar 17 '10 at 2:41
oh, ok. Thanks! that sounds like a neat feature! – studiohack Mar 17 '10 at 2:45
up vote 1 down vote accepted

There are multiple ways around this :)

Fedora is very flexible when it comes to installing. Since the DVD is not a solution for you, the netinstall may be more appropriate. You can select exactly which packages you want and they will be downloaded and installed.

You can also use the multiple CD images to install. They contain the same content as the DVD, spread across 5 installation CDs.

If you're looking for the 64-bit release, it can be attained here.

share|improve this answer

How old is your server? I am not as up on Dell as I used to be, and all the numbers sound the same to me now...

Some of the older Dell servers I had would not boot from DVD either. It was a limitation in the BIOS, as far as I know. The other thing is that some older servers don't have DVD-ROM drives. Have you tried booting this server via a CD? Even an Ubuntu (or Fedora, for that matter) live-CD will work for this test.

If it's a newer server, say, post-2006, I would suggest using a USB adapter (like this one for $15) and a known-good DVD drive, and setting the BIOS to boot from a USB drive. T

If the DVD works, the trouble has to be somewhere in your server, so I guess that's where I'd recommend starting.

Can you also let us know what other hardware is in the system, like RAID devices or other exotic boot devices? Was it configured to boot from iSCSI?

share|improve this answer
see updated question- thanks! – studiohack Jan 23 '10 at 5:13

You can use unetbootin to convert a livecd or DVD to a bootable USB with almost no difference in terms of the install process, as long as it uses casper.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .