Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

What could possibly going wrong here? I recently acquired an HP Mini 210 with Windows 7 Starter. Since I have a licensed enterprise edition, I formatted the machine and put enterprise on it. Then, I installed the drivers here:

http://h10025.www1.hp.com/ewfrf/wc/softwareList?os=4062&lc=en&dlc=en&cc=us&lang=en&product=4093637

For whatever reason, even after installing the drivers, I can't detect any wireless connections (whereas I could before). What could be going wrong?

share|improve this question
    
No other help? :( –  Stefan Kendall Jan 24 '10 at 17:11

2 Answers 2

up vote 1 down vote accepted

I had this problem too. I definately think there were missing drivers or something...

Anyway, I managed to get around it by using hp recovery to revert to the starter edition. Then i used the 'Windows Anytime Upgrade' feature, put in my Win7 Pro key and it upgraded, keeping all the drivers in tact, and now the wireless works in Pro edition.

share|improve this answer
  1. Is the adapter visible in network connections?
  2. Have you accidentally knocked the wireless on/off switch on the outside of the case?
share|improve this answer
    
Yes and no. Oddly enough, on restart, the networks visible flicker but then disappear. –  Stefan Kendall Jan 24 '10 at 5:39
    
This is absurd. I'm installing ubuntu. –  Stefan Kendall Jan 24 '10 at 18:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.