Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

My copy of MS Word 2003 was installed on my computer with the locale set to Israel, so among other things my Normal.dot template was set up for right-to-left. I managed to fix most of the Hebrew support things so that I am working in English by default now. The only thing I haven't found a cure for is how to make the "print layout" view also go from left to right; as things are, the page flow always appears from right to left, even in English documents - IOW, page 1 appears on the right of page 2, as shown below.

RTL page flow

I can't see any obvious option to change this. How do I do it?

share|improve this question
    
You might be looking for print preview !! –  Mr-Right Jan 24 '10 at 13:10

1 Answer 1

Your normal.dot file looks fine and even using a machine set to Israel/Hebrew, I am unable to find a fix, but here are some observations and hopefully it can lead you to an answer.

I think that this is down to the regional options of your machine.

When using Hebrew on an English machine, I default left to right.

alt text

When I change to Israeli/Hebrew, it still acts "the English way", my guess is that you need to look in the Office installation files and see if you can install the English proofing tools - you may also want to try changing your machines default language to English and see if that changes things.

However, again, wether Hebrew or English, your normal.dot works on my machine even when set to Hebrew/Israel.

share|improve this answer
    
I think you may have misunderstood my question: for me the text also flows correctly from left to right. But if I have more than one page and I try to view the pages side-by-side in "print layout", page 1 appears to the right of page 2 instead of to the left. That's the only problem. –  Shaul Behr Jan 24 '10 at 15:33
    
Your right, I mis understood... Launching now and i'll have another look –  William Hilsum Jan 24 '10 at 17:00
    
I am really sorry, I have been trying for the past hour or so (on and off) testing this and I just can't recreate it - from your normal.dot and the standard default one on an Israeli/Hebrew default and an English Default. My guess would still be either regional settings or proofing/similar setting during the Office installation. Sorry I couldn't be more help. –  William Hilsum Jan 24 '10 at 18:29
    
Thanks anyway - I really appreciate the effort you put in to helping me out! :) –  Shaul Behr Jan 25 '10 at 8:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.