Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm a new user of Ubuntu and I keep seeing people saying to go to Preferences -> Sound and then the Sounds tab. I don't have a sounds Tab. I'm using the latest version of Ubuntu.

I have: Sound Effects, Hardware, Input, Output, Applications

How can I disable the boot up sound?

share|improve this question

migrated from stackoverflow.com Jan 24 '10 at 14:23

This question came from our site for professional and enthusiast programmers.

    
Sounds like you are using Karmic 9.10 - at least I'm using it and have the same problem with the suggested solutions. For older versions of Ubuntu, the solution would be to explicitly choose no sound for the boot up sound. –  Lena Schimmel Jan 31 '10 at 10:15

2 Answers 2

up vote 1 down vote accepted

On Ubunto 9.10 / karmic, the startup sound is handled by a startup application. You can disable (or change) the startup sound as described on http://titotheman.wordpress.com/2009/11/06/changing-startup-sound-in-ubuntu-9-10-karmic/

If you just want to disable, the important bit is:

Go to System -> Preferences -> Starup Applications Look for “GNOME Login Sound” in the list. If you don’t want to hear anything at startup, uncheck this box.

share|improve this answer

How about changing Sound theme to No Sounds and uncheck Enable Window and button sound checkbox?

share|improve this answer
1  
Same problem here. Tried what you suggested, but it just muted everything when I'm logged in, but still makes a sound on booting up. –  Lena Schimmel Jan 31 '10 at 10:14
    
This is really a comment, not an answer to the question. Please use "add comment" to leave feedback for the author. –  Diogo Aug 9 '12 at 20:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.