1
vote
0answers
173 views

Apache/WAMP doesn't start anymore

I can't make Apache/WAMP start after I removed a vhost, and it doesn't start after I restored the config. This is driving me nuts :) Starting it from the command line doesn't give me anything. ...
0
votes
1answer
78 views

Apache seeing all incoming connection as 192.168.0.1

As mentioned, apache thinks that all my incoming connection is 192.168.0.1 (my router gateway). I am currently running a website through wamp, apache 2.4 with mod_remoteip enabled. However, it does ...
2
votes
1answer
311 views

Going crazy with php5apache2_4.dll not found

I have a computer with Win XP SP3 and I was going to install a WAMP system on it. I already had a pwerfectly working WAMP (Uniform Server, it is a portable wamp that works on usb stick) on another ...
1
vote
1answer
432 views

Config setting to open phpMyAdmin in default browser?

Is it possible to configure phpMyAdmin to open with the default browser? I searched in the .ini files in case there might be some string related to 'browser' or 'mozilla' etc, but couldn't find ...
1
vote
2answers
370 views

WAMP: Apache refusing connections outside the network

I have wamp installed. I ran the server, everything is running fine from localhost and my local ip address. I forwarded port 80 on my router. Whenever I try to access the server from the outside, ...
1
vote
4answers
809 views

Is it possible to run two servers in one system?

I have a small problem while trying to execute the wamp server. At present in my system I am running Apache server. I have a php application. for that I am trying to install wamp server in my system. ...