0
votes
0answers
407 views

Error with “sudo apt-get upgrade” (Ubuntu 14.04)

You can see below the error I encounter. I did search on Google if the question has already been asked (and answered) but nothing works for me. I can't do sudo apt-get upgrade or install. Thanks in ...
4
votes
2answers
5k views

How to fix“error while loading shared libraries: libgl.so.1”

After I run this command dpkg -l |grep ^rc|awk '{print $2}' |sudo xargs dpkg -P I got the problem while opening smplayer,cairo-dock,unity-2d-shell and amdconfig ,"error while loading shared ...
1
vote
0answers
724 views

Dkpg very very broken, how to repair / start from clean slate?

I am using Ubuntu 10.04. I inherited this set up from a previous employee who was supposed to be administering this machine, so I can not tell you what happened in the lead up to this problem. ...
0
votes
1answer
359 views

dpkg : dependency problems - leaving unconfigured

I have a problem with Emacs on my Linux Mint. When I make an apt-get upgrade or apt-get -f install, I have this error message : Param├ętrage de emacsen-common (2.0.3) ... ...
2
votes
2answers
205 views

How to prevent Ubuntu/Debian users from accessing apt-get or downloading from the web, etc?

Is it possible to have a user in Ubuntu/Debian that does not have access to synaptic, apt-get, dpkg and cannot even download anything from the Web, but has root privileges otherwise? Original post ...