0
votes
2answers
321 views

How to inform Ubuntu 12.04 apt-get about older installed version of php

Recently installed php5.3.22 on Ubuntu 12.04 from an excellent install script provided by git://github.com/vladgh/VladGh.com-LEMP.git. This works perfectly. The issue I have is that I now want to ...
-1
votes
1answer
221 views

Azure's Ubuntu 12.0.4 fails to install PHP5

Similar to this article from Azure themselves: http://www.windowsazure.com/en-us/manage/linux/common-tasks/install-lamp-stack/ I am trying to install PHP5 on Ubuntu 12.0.4 virtual machine. However, ...
1
vote
1answer
1k views

Why can't Ubuntu 10.04's apt-get install php 5.2.10 from a ppa?

I'm trying to install PHP 5.2.10 on Ubuntu 10.04 using apt-get. I used Approach 3 from this page but instead of using add-apt-repository I made a file called ...