0
votes
1answer
805 views

Ubuntu says Unable to Locate Package (no not the common issue)

I tried to install some third party packages by following instructions on this URL. After doing the following, I started to get the error "Unable to locate the package" root@ubuntu:/# cd /root/ ...
0
votes
1answer
706 views

python2.7-dev unmet dependencies on Ubuntu 12.04

I installed python2.7 on Ubuntu Lucid a couple of months ago through a PPA. Everything went fine and there was no problem. Yesterday, I upgraded from lucid to Ubuntu Precise and the upgrade went ...
0
votes
1answer
311 views

apt-get install reading package list… error

so I'm trying to install heroku toolbelt with wget -qO- https://toolbelt.heroku.com/install-ubuntu.sh | sh but, I get this error: Ign http://packages.medibuntu.org precise/non-free ...
0
votes
1answer
76 views

How to apt-get latest package version

I am running Ubuntu 12.04. I need to upgrade my version of gnome-control-center from gnome-control-center 1:3.4.1-0ubuntu1 to gnome-control-center 1:3.4.2-0ubuntu0.11 as it should hopefully fix ...
0
votes
0answers
516 views

apt-get “Broken packages”

While installing python-dev: sudo apt-get install python-dev I am getting the following error: The following packages have unmet dependencies: python2.7-dev : Depends: python2.7 (= 2.7.3-0ubuntu3) ...
0
votes
2answers
2k views

How to upgrade an installed package under Ubuntu 12.04

Based on https://help.ubuntu.com/8.04/serverguide/apt-get.html The way to upgrade packages is to: sudo apt-get update sudo apt-get upgrade However, I simply just want to upgrade one software for ...
2
votes
2answers
2k views

Problems with apt-get(unmet dependencies)

I am using Ubuntu Desktop 12.04(64 bit). I have downloaded skype from the official website and opened the deb package from the terminal(sudo dpkg -i skype-ubuntu-precise_4.1.0.20-1_i386.deb) but ...
0
votes
0answers
253 views

Force apt-get update to return success

I'm working with a system that invokes apt-get update from a Ruby Capistrano recipe. Capistrano cares (apparently) about the return code of the shell commands it executes. apt-get update is running ...
0
votes
0answers
236 views

Ubuntu can't install an older version of a package

When I try to do an apt-get install, I keep getting an error: Depends: libgtk-3-common (= 3.4.1-0ubuntu1) but 3.4.2-0ubuntu0.4 is to be installed when I run sudo apt-get -f install, I get several ...
0
votes
1answer
191 views

Ubuntu: perl: undefined symbol: PL_perl_destruct_level

Recently, I tried to crosscompile Perl on my Ubuntu system but made a mistake. The finished binary was installed on my productive system besides the already present perl version. Ever since I get the ...
0
votes
1answer
2k views

Broken packages after upgrading Xubuntu from 11.10 to 12.04 LTS

I upgraded my Xubuntu from 11.10 to 12.04 LTS. After this, I noted that ssh is no more installed. I tried install it and got this error: we@nemesis:~$ sudo apt-get install openssh-client Reading ...