1
vote
0answers
252 views

Trouble installing libqt4-dev on Ubuntu Karmic

I'm having trouble installing libqt4-dev on Ubuntu Karmic. Here's the output: The following packages have unmet dependencies: libqt4-core: Depends: libqtcore4 (= 4:4.7.0-0ubuntu2~lucid1~ppa2) but ...