1
vote
1answer
432 views

Debian upgrade x11-common error

I upgraded my Debian but I'm getting an error. How can I go around this problem? Processing triggers for man-db ... Setting up x11-common (1:7.6+8~bpo60+1) ... Template parse error near ...
2
votes
2answers
798 views

GPG error when updating Linux Mint 9

When i run sudo apt-get update, i get the following error W: GPG error: http://ppa.launchpad.net lucid Release: The following signatures couldn't be verified because the public key is not ...
6
votes
1answer
5k views

installing the latest R version (2.13.0) on Ubuntu 11.04

I just upgraded my Ubuntu desktop 10.10 to 11.04. I everything works fine except when trying to update the current R 2.12.1 to R 2.13.0. I followed the readme: ...