A subsidary of Qualcomm, Atheros is a network hardware development company.

learn more… | top users | synonyms

1
vote
2answers
608 views

Unable to get onboard LAN working

I recently built a system based on a GIGABYTE G31M-ES2L motherboard, which has an Atheros AR8131 onboard LAN controller. The system runs fine, but I am unable to connect to the Internet in any ...
0
votes
2answers
2k views

Can't share over wifi, only have share over ethernet option

I've been trying to set up a hotspot from my laptop to share my internet connection over WiFi. However, every time I go to do it I only have the option to share over internet with connectify, but ...
4
votes
1answer
492 views

Can't connect to network in Windows 7, but can in Ubuntu

I just got an internet connection at home with a wireless router. For some reason, I cannot connect to this network on Windows 7. My phone (samsung corby pro) can connect to it and I can surf. I can ...
2
votes
1answer
4k views

Wirelss card not being detected in backtrack 5

I just installed backtrack 5 and I am unable to detect my wireless card. iwconfig doesn't list my interface. I can see that the hardware is present in lspci -vnn (see below) but I can't get the ...
1
vote
1answer
708 views

Atheros card not functioning well under WPA2

I've got a Toshiba Satellite L25-S199, and it includes an Atheros wireless NIC based on the AR2413 chipset, I believe. Currently I'm running OpenSUSE 11.4 on it, but I've previously had Xubuntu and ...
0
votes
1answer
180 views

wireless driver crashes windows 8.1 randomly

I have a toshiba satellite laptop which came with windows 7, I installed windows 8.1 onto it successfully. Then one day I get a pop up from some inbuilt toshiba software saying that it wants to update ...
0
votes
1answer
943 views

Debian Wheezy, hostapd running but no AP detected by clients

I've an TL-WN951N (AR5416+AR5008) using ath9k module running an hostapd and a dhcp for it. So hostapd starts fine: $ hostapd wifi.test Configuration file: wifi.test Using interface int1 with hwaddr ...
0
votes
1answer
1k views

How to change MAC address on Mac OS X 10.7.3 Lion?

I'm trying to change the MAC address for the interface en1. ifcongig Output: lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384 options=3<RXCSUM,TXCSUM> inet6 fe80::1%lo0 ...
0
votes
1answer
118 views

No connectivity between nodes when assigning the Atheros card to different channel except channel 1

I am working on wireless mesh network consist of Linux based desktop machines equipped with Wistron DNMA-92 WLAN 802.11n mini‐PCI wireless adapter (Atheros AR922X). As I noticed, the wireless ...
2
votes
0answers
32 views

atk9k cannot setup virtual device on ap + client with wpa_supplicant

I'm trying to use a beagle bone black running ubuntu 14.04 act as an access point and a wireless client at the same time the goal is to use the access point to allow a client to connect, open a page ...
1
vote
0answers
28 views

QCA9565 / AR9565 Slow at some distance

I'm having trouble with an Dell Inspiron 14 5447 Wifi using Ubuntu 14.04. It's an QCA9565 / AR9565 Wireless Network Adapter. When I'm at 4 meters distance of my wireless router, it works fine, as ...
1
vote
0answers
303 views

debian 7 - atheros 10a1 ethernet card wireless doesn't work

i have bought a ideapad z710 a few days ago. I installed debian via using USB stick. During installation, setup cant find my ethernet card. After that i manually install wheezy backports. This solved ...
1
vote
0answers
371 views

Can we create a VAP in sta mode and another VAP in ap mode in MadWiFi

I have am working with a Atheros chip and madwifi and I am trying to set up VAPs one in sta and one in ap. I am able to set up multiple VAPs in ap mode but when I set up the first VAP in sta and then ...
1
vote
0answers
603 views

Ubuntu 10.10 - Atheros wireless card (AR5008) randomly not being recognized with ath9k

I have been running Ubuntu 10.10 on my HTPC for a while now without any issues. But wanting to make things as cable free as possible I have bought a TP-Link TL-WN951N wireless card - based on the ...
1
vote
0answers
1k views

Problem with wireless networking

I have atheros wifi hardware, intell chipset, gigabyte laptop and CentOS 5 installed. Now I try to use wireless network and get problems. First of all I want to say that I have 2 OS on my laptop, and ...
0
votes
0answers
43 views

Wifi device is not showing up in device manager after installing windows 8

Hi I have an Asus x55A laptop. My wifi was working fine till I installed new windows and now I am unable to see the device for wifi. I have installed other drivers like HD graphics etc. But ther's no ...
0
votes
0answers
82 views

Problems installing Atheros Wireless driver

I was trying to reinstall the wireless driver on my Toshiba Satellite L300-2CF with Windows 7 x64, the wireless adapter is Atheros AR5007EG, but when I finally removed it, and then tried to reinstall ...
0
votes
0answers
14 views

How to install bluetooth to Eeebox

I need BT in my Eeebox, but didn't want it as an USB-thumb. Tried to replace my half-PCI wireless with AR5B225 with integrated Bt, but it requires a real hacker to make it work. What are my best ...
0
votes
0answers
47 views

Network connection breaks sometimes

I'm having a problem with my wireless network connection; sometimes it just breaks, and then it cannot find my router in the network list, unless I disable and enable my network adapter. If I do that, ...
0
votes
0answers
145 views

I have to reset my wireless adapter after losing connection to wireless network

When I'm connected to a wireless network from my Acer Inspiron E1-571 and lose connection to it, either due to a power outage or going out of range, I cannot reconnect to the network unless I turn off ...
0
votes
0answers
183 views

Troubles with wifi card on linux

I have Ubuntu 12.04.1 and follow wifi equipment: 02:00.0 Ethernet controller: Atheros Communications Inc. AR242x / AR542x Wireless Network Adapter (PCI-Express) (rev 01) And I have this drivers ...
0
votes
0answers
75 views

Difficulty connecting to network

I have a 2011 21.5 inch iMac that connects to my router perfectly while running OS X, but refuses to connect running Windows 7 SP1. It tells me to "reset the adapter", which I have to no avail. The ...