The tag has no wiki summary.

learn more… | top users | synonyms

0
votes
0answers
6 views

How do install POEdit on CentOS 7?

I want to install POEdit on CentOS 7. After running ./configure, I receive a message about several libraries not being installed, such as wxWidgets and Boost. I've installed these libraries and it ...
0
votes
0answers
43 views

Why I obtain this error message when I try to compile cgminer? autoreconf error

I am trying to install Cgminer on my RaspBerry (it use RaspBian that is a Debian minimalistic version) as explained here: https://bitcointalk.org/index.php?topic=494625.0 In particular the ...
0
votes
1answer
91 views

Error compiling gcc on Raspberry Pi (Raspbian): make: *** [bootstrap] error

I'm trying to compile the gcc version 2.95.3 on raspbian, I need it in order to compile the 2.6 kernel. I'm following this tutorial, but when I get to the bootstrapping step, i get make[1]: Entering ...
0
votes
0answers
19 views

Installing Autoconf in a --prefix?

I'm trying to install Autoconf 2.69 for myself, on top of a system Autoconf 2.63. I accomplish this by building Autoconf 2.69 from source, passing --prefix=$HOME/.local to the Autoconf configure ...
1
vote
1answer
436 views

Can't locate Autom4te/ChannelDefs.pm in @INC (when it definitely is there)

I've been running into trouble running make for a build process that I know works on a 32-bit Ubuntu VM. I am running a 64-bit Ubuntu VM, and I have a feeling that the 64-bit may be the problem, but ...
2
votes
1answer
733 views

Autoconf, Libtool, and an undefined AC_PROG_LIBTOOL

I am trying to build a library, and the README instructions are to call configure.ac, then make. Unfortunately, I am running into an error: configure.ac:75 :error: possibly undefined macro: ...
0
votes
1answer
162 views

Why gdb is bind to fixed version of autoconf?

Edit 1: I am trying to build gdb from source. Why can't I use autoconf 2.65 instead of 2.64? It is confusing:( /var/lib/gforge/chroot/home/users/mirror/ins/ins-autoconf/bin/autoreconf -iv ...
1
vote
1answer
480 views

How to update autoconf if I don't have root privilege?

Failed to run autoreconf -iv, for i am using a old autoconf, but i can not update it using system package manager since i am not root so how to update autoconf from 2.59 to 2.64? error message when ...
1
vote
2answers
945 views

Why did rtorrent fail to build?

I am not root, so I have to build rtorrent from source and hope to install it in my home directory, but it failed, why? [mirror@hugemeow rtorrent]$ ls AUTHORS autogen.sh ChangeLog configure.ac ...
0
votes
2answers
659 views

What should I do in order to build curl without an error?

This failed when I run ./buildconf The error information is as follows: [mirror@home curl]$ ls acinclude.m4 CMakeLists.txt GIT-INFO MacOSX-Framework packages TODO-RELEASE ...
2
votes
2answers
5k views

How to install Autoconf on OS X from source?

I want to install autoconf, automake, m4, automake, etc. from the source. The problem is anything that I try and install i have to rely on autoconf. Therefore, I am trying to install autoconf i get ...
1
vote
1answer
1k views

Updating autoconf on OSX Lion

New Mac user here (got it for work), so hopefully this is just me being stupid. Anyway, I'm trying to update my autoconf, and it seems to be stuck...and I'm not sure why. I am trying to update to ...
14
votes
5answers
2k views

Is it possible to speed up ./configure?

To compile a software package on a workstation with many CPU cores (say 12), the configuration stage often takes much longer than the actual compilation stage because ./configure does the tests one by ...