11
votes
3answers
6k views

How do I get rid of smart quotes in Outlook 2010?

I have tried: Ctrl+Shift+' which worked for someone else in Outlook 2003 File → Options → Mail → Spelling and AutoCorrect... → AutoCorrect Options... → AutoFormat tab → ...
1
vote
1answer
346 views

outlook 2010 automatic spellchecking fail

My Emails sometimes stop correcting misspelled words. I can resolve the issue by going to File | Options | Mail (Left Tab) | Spelling and Auto Correct I uncheck "Check spelling as you type", ...