5
votes
2answers
899 views

How do I make vim's autoindent not drop trailing spaces?

In some text editors (e.g. Kate, gedit), when auto indent is enabled, pressing return twice will leave a trailing whitespace (which I want): if (code) { .... ....| } While others cater to the ...