0
votes
1answer
57 views

DNS server (BIND) stops forwarding. Restart helps. Why?

I'm encountering very strange issue with my DNS server, which is set up to forward requests for a specific domain to another DNS server. After restarting named I'm able to resolve hostnames, but after ...
0
votes
0answers
56 views

DNS server won't work! [Bind9 running on Debian 7; virtualized through Proxmox 3.1] [duplicate]

First I'd like to thank everyone in advance for helping me - communities like this are exactly what amatuers like myself need when faced with perplexing issues. I've recently begun virtualizing ...
0
votes
0answers
105 views

UDP port binding to loopback interface

I've been trying to play a video game in multiplayer, but after trying a lot of time, I begun to realize there was some problem with my loopback interface (Windows 7) I have UPnP activated in my ...
2
votes
4answers
516 views

Bind IP address to application

I have multiple network interfaces on a single machine. I am wondering how I can bind a network interface to an application. Example: Network Interfaces: eth0, eth1 Application A use dummy0 ...
0
votes
1answer
75 views

Sinkhole Planning

I am currently planning on setting a network sinkhole in my... network. I have a list of sites that I want to block, around 300k of them. What is the recommended way to do this. My computer is its own ...
1
vote
1answer
158 views

reverse DNS lookup returns different Domain name

A little while ago i set up reverse lookup for our DNS server. The DNS server is very simple. I'm using BIND9 running on Debian jessie. The IP addresses are all static. The zone file looks like this ...
0
votes
0answers
33 views

Bind DNS Forwarders Issue

I have setup forwarders in my BIND named.conf.options file. Like this: forwarders { 8.8.8.8; 8.8.4.4; }; And when I use the command:dig google.com everything works as expected. But the ...
0
votes
0answers
281 views

DNS works only with ip but does not work with NS CentOS + Bind9

I am having a headache with DNS. Lets say my public IP is 1.2.3.4, my local IP is 192.168.0.10 and my domain is example.com I am running CentOS on a virtual machine (Parallels Desktop for Mac) with a ...
0
votes
1answer
1k views

How do I debug Bind9 DNS server configuration? It is not sending requests to forwarders

I have got DNS Bind9 server installed on my VirtualBox Debian host. Another host from the same network has the nameserver address set as IP_OF_MACHINE_WITH_BIND. This was working ok for some time. ...
1
vote
0answers
295 views

dhcp static assignment doesn't clean bind after DHCPRELEASE

I've got a set of virtual machines inside VirtualBox on a OSX host. My Gateway-VM is Ubuntu 13.04 with 4 NICs. On this machine ISC-DHCP-Server and Bind9 are running and DDNS-updates work fine when ...
0
votes
2answers
113 views

How to attach my domain with bind in real www

I install bind9, with apache. my dig, host, nslookup and ping provide this info: my system ip address: 59.177.154.251 my domain name: imsingh.com my domain registrar: GoDaddy.com When i write ...
0
votes
1answer
155 views

DNS nested $GENERATE directives - is it possible?

Is there a way to use the $GENERATE directive, in bind, in a nested fashion? Like: $GENERATE.$GENERATE.GENERATE.127 IN PTR localhost Or: $GENERATE.$GENERATE.10.in-addr.arpa" { type master; file ...
0
votes
1answer
487 views

BIND9 SERVFAIL Issue with Windows 2008 R2 DNS Server

I was looking over a strange problem with BIND 9 when one of my Windows 2008 R2 instances is pointed to it as a forwarder. Specifically, when DNSSEC is turned on in BIND, some domain names fail to ...
0
votes
1answer
581 views

How to configure a 10. network in bind? (PTR)

I'm trying to configure a zone for a 10.0.1.0/24 network. I have rfc1918 zones defined, but then I commented out 10.in-addr.arpa network, since I'm neading it. I then configured a db.1.0.10 file ...
0
votes
1answer
658 views

how to set up a DNS server in SUSE11 using command line

The results of a Google search on this topic are all "X solution". But the X interface are not allowed in the Suse Server I'm using, so I'm seeking for a "command line" solution of my problem.