-1
votes
1answer
199 views

How to compile a gvim from source using the latest version?

I'm using Ubuntu. I performed the following commands in the vim source folder: sudo apt-get build-dep vim ./configure --with-features=huge --enable-gui=gtk2 --enable-rubyinterp=yes ...
1
vote
3answers
474 views

Why did I fail to build ctags for vim?

I got the latest, unreleased version of the ctags source code from the svn repository using svn co https://ctags.svn.sourceforge.net/svnroot/ctags I ran ./configure, which failed with the following ...
0
votes
1answer
258 views

Building MacVim — missing some available features

When I compile MacVim from source, I use a bunch of flags for configure: ./configure --enable-features=huge ...(enable python,ruby,perl, and c interpreters)... --enable-gui=macvim But when I run ...