2
votes
0answers
271 views

Is my CentOS library multiarch? And what does that mean?

On CentOS release 6.4, I am trying to run a binary. However, it gives the following complaint: (...) requires "/lib/libuuid.so.1" to function. From a quick search, I can see that the only similar ...
0
votes
1answer
250 views

Install mcrypt on CentOS 6.2

I want to install mcrypt on CentOS 6.2, firstly I tried yum but it cannot fined the package, then downloaded source file of libmcrypt-2.5.8 compiled and installed it by following commands: ...