0
votes
0answers
279 views

New Build, asrock h87,-itx no video output

Im building a system with a asrock h87m-itx, 8gb gskill ddr3 1600, and a intel g3220 lga 1150 i put it together and it powers up but there is no video output. I tried hdmi and dvi. ive also checked ...
0
votes
0answers
237 views

Boot loop before POST

I built a new computer two months ago: Motherboard: ASUS H87-Pro Processor: i5-4570 Memory: Vengeance LP - 2x 4 Go - PC12800 - 1600 MHz - CL9 - CML8GX3M2A1600C9 in slots A2 and B2. Case: Advance ...
1
vote
1answer
581 views

Homebuilt system won't power off on shutdown, then won't POST within ~10 minutes of shutdown

I have a homebuilt system that has been giving me headaches on and off for the better part of a year. Whenever I try to shutdown, sleep or reboot (from Windows or BIOS), the system will appear to ...
1
vote
2answers
509 views

How can I figure out which PC component is faulty when the PC won't even start?

Me and my brother purchased and built a custom budget computer for our little brother for Christmas. It has been running fine for about a week, but last night it would no longer start. When the power ...
1
vote
3answers
1k views

Troubleshooting new computer: shuts down instantly

everybody. I just built my own computer. This is the second time that I have done so, but last time I did so with a friend that was more knowledgeable than I am. The computer is built and everything ...
0
votes
3answers
1k views

Computer doesn't turn on and HDD activity LED blinks

A few months ago I built a new desktop using a barebones kit from TigerDirect. The specs are listed below. It's been running perfectly since I fixed my previous issue. A few hours ago, I was trying ...
1
vote
2answers
236 views

Video adapter problem on new motherboard

Something bad happened to my PC several days ago. I wasn't near my PC, so I have no idea about what happened it was just halted. When I tried to boot it was entering infinite loops of a few seconds ...
0
votes
4answers
1k views

Building new computer, turns on, but no POST

Pardon my ignorance here. I finally decided to put together a computer and egads. I purchased a new motherboard, power supply, processor, video card and memory. ASUS M4A79XTD EVO AM3 AMD 790X ATX ...
3
votes
3answers
468 views

Building My First Computer And Suprise It Isn't Working

I've had many years of experience working on and around computers, but this was my first foray into building one completely from scratch. So far that foray has been a disaster. My rig is completely ...
1
vote
2answers
1k views

Fan twitches and LEDs blink when computer is plugged in

I just finished assembling a desktop for the first time. The specs are: Gigabyte GA-H55M-S2H motherboard Core i3 530 CPU 4 GB DDR3 RAM 1 TB SATA hard drive 500 Watt PSU As soon as I plug in the ...
1
vote
2answers
660 views

Why does my motherboard go through an endless reboot cycle when 8 GB of memory is attempted vs 6 GB?

I never got an answer in my googling to this about a year ago and have an extra stick of memory I'd like to be able to use. When is inserted the computer starts, and then reboots immediately in an ...
1
vote
1answer
246 views

Diagnosing PCI issues

I'm upgrading a PC for a friend, and have run into a problem with upgrading the motherboard. I've been assembling custom PCs for the best part of a decade now, so I'm happy enough with the basics at ...
2
votes
1answer
66 views

Phenom II X2 troubleshooting help

I don't know what else to do. This is my second processor in box that hasn't worked. The first was RMA'd back to AMD and was confirmed bad by AMD. Processor: AMD Phenom II X2 HDZ550WFGIBOX ...
3
votes
5answers
10k views

Computer turns on for a split second and then shut down

I searched all over google for the answers for this and most of them read that the PSU is at fault but i did the paper clip test where you connect the green wire to one of the black wires (ref: ...